Problem
FileCloud Drive users may see the following error message when connecting:
Cause
In the following scenario:
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The Administrator enables and configures two-factor authentication.
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The Administrator creates and configures a workflow to block client access.
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A new device using FileCloud Drive tries to login to the FileCloud Server site.
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An error notification appears.
This error appears by design. It is the expected result when all of the following conditions are set:
|
Condition |
For more information |
|---|---|
|
The Administrator enables and configures two-factor authentication |
|
|
The Administrator creates and configures a workflow to block client access |
Resolution
Administrators can explain to the user why the device is blocked by their company policies.